aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c935e6b52d..592a77d969 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -543,6 +543,12 @@ list(APPEND armnn_sources
third-party/cxxopts/cxxopts.hpp
third-party/ghc/filesystem.hpp
third-party/half/half.hpp
+ third-party/mapbox/optional.hpp
+ third-party/mapbox/recursive_wrapper.hpp
+ third-party/mapbox/variant.hpp
+ third-party/mapbox/variant_cast.hpp
+ third-party/mapbox/variant_io.hpp
+ third-party/mapbox/variant_visitor.hpp
)
# Files used for Streamline-based profiling backend