aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f5cc9c534..8cc1d2c856 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -427,6 +427,8 @@ list(APPEND armnn_sources
src/profiling/PacketVersionResolver.hpp
src/profiling/ProfilingConnectionFactory.cpp
src/profiling/ProfilingConnectionFactory.hpp
+ src/profiling/IBufferWrapper.hpp
+ src/profiling/ISendCounterPacket.hpp
third-party/half/half.hpp
)
@@ -534,6 +536,7 @@ if(BUILD_UNIT_TESTS)
src/armnnUtils/test/PrototxtConversionsTest.cpp
src/armnnUtils/test/ParserHelperTest.cpp
src/profiling/test/ProfilingTests.cpp
+ src/profiling/test/SendCounterPacketTests.cpp
)
if(ARMNNREF)