aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8cc1d2c856..1a07f6905f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -429,6 +429,10 @@ list(APPEND armnn_sources
src/profiling/ProfilingConnectionFactory.hpp
src/profiling/IBufferWrapper.hpp
src/profiling/ISendCounterPacket.hpp
+ src/profiling/SendCounterPacket.hpp
+ src/profiling/SendCounterPacket.cpp
+ src/profiling/ProfilingUtils.hpp
+ src/profiling/ProfilingUtils.cpp
third-party/half/half.hpp
)