aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6bc6573a96..499f721eb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -905,7 +905,7 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/PeriodicCounterCaptureCommandHandler.hpp
)
- include_directories( ${Boost_INCLUDE_DIRS} src/profiling)
+ include_directories(${Boost_INCLUDE_DIRS} src/profiling)
add_library_ex(gatordMockService STATIC ${gatord_mock_sources})
@@ -915,9 +915,10 @@ if(BUILD_GATORD_MOCK)
target_link_libraries(GartordMock pthread)
endif()
- target_link_libraries(GartordMock armnn gatordMockService)
target_link_libraries(GartordMock
- ${Boost_PROGRAM_OPTIONS_LIBRARY} ${Boost_SYSTEM_LIBRARY}
- )
+ armnn
+ gatordMockService
+ ${Boost_PROGRAM_OPTIONS_LIBRARY}
+ ${Boost_SYSTEM_LIBRARY})
endif()