aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08c693d30d..66b8cf4a10 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -411,6 +411,8 @@ list(APPEND armnn_sources
src/armnn/optimizations/OptimizeInversePermutes.hpp
src/armnn/optimizations/PermuteAsReshape.hpp
src/armnn/optimizations/SquashEqualSiblings.hpp
+ src/profiling/CommandHandlerKey.cpp
+ src/profiling/CommandHandlerKey.hpp
third-party/half/half.hpp
)
@@ -517,6 +519,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/UtilsTests.cpp
src/armnnUtils/test/PrototxtConversionsTest.cpp
src/armnnUtils/test/ParserHelperTest.cpp
+ src/profiling/test/ProfilingTests.cpp
)
if(BUILD_TF_PARSER)