aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2018-12-27 16:15:01 -0200
committerMatthew Bentham <matthew.bentham@arm.com>2019-02-01 17:37:05 +0000
commitc981df3bb24df1f98c233d885e73a2ea5c6d3449 (patch)
tree724adc3cabb1c70ea80acf06d80967e5f27a1dd6 /tests/CMakeLists.txt
parent06304114286efd0773e0a6d702f94f322feca5e4 (diff)
downloadarmnn-c981df3bb24df1f98c233d885e73a2ea5c6d3449.tar.gz
Added TfLiteParser test for InceptionV3Quantized
Change-Id: I6ed434b798c617f85ca1faa7c5eef4cdabff4a07
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 90fd5ec783..b8aa4fc16c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -182,6 +182,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.hpp
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteVGG16Quantized-Armnn "${TfLiteVGG16Quantized-Armnn_sources}")
+
+ set(TfLiteInceptionV3Quantized-Armnn_sources
+ TfLiteInceptionV3Quantized-Armnn/TfLiteInceptionV3Quantized-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteInceptionV3Quantized-Armnn "${TfLiteInceptionV3Quantized-Armnn_sources}")
endif()
if (BUILD_ONNX_PARSER)