aboutsummaryrefslogtreecommitdiff
path: root/src/backends/reference/workloads/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Conroy <james.conroy@arm.com>2020-04-29 20:01:10 +0100
committerJames Conroy <james.conroy@arm.com>2020-05-02 16:44:33 +0000
commit4f1f899da140bb0490cf7e404daeaf1206f4db8b (patch)
treedc6d1215440e0efa677d47a4b944882d72e12cc9 /src/backends/reference/workloads/CMakeLists.txt
parent56e1a5f68213c9134826ad14c6e1fb4c0d41fb46 (diff)
downloadarmnn-4f1f899da140bb0490cf7e404daeaf1206f4db8b.tar.gz
IVGCVSW-4449 Add QLstm ref implementation
* Adds ref implemenation for new HAL 1.3 operator, QLstm. * Adds Layer and CreateWorkload unit tests. * Adds WorkloadData validate for QLstm. Signed-off-by: James Conroy <james.conroy@arm.com> Change-Id: I8a721f07ff06105e6495a1a0561b9503aa8146dc
Diffstat (limited to 'src/backends/reference/workloads/CMakeLists.txt')
-rw-r--r--src/backends/reference/workloads/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/backends/reference/workloads/CMakeLists.txt b/src/backends/reference/workloads/CMakeLists.txt
index 9f3880e077..1abdb0bd82 100644
--- a/src/backends/reference/workloads/CMakeLists.txt
+++ b/src/backends/reference/workloads/CMakeLists.txt
@@ -123,6 +123,8 @@ list(APPEND armnnRefBackendWorkloads_sources
RefPreluWorkload.hpp
RefQuantizeWorkload.cpp
RefQuantizeWorkload.hpp
+ RefQLstmWorkload.cpp
+ RefQLstmWorkload.hpp
RefReshapeWorkload.cpp
RefReshapeWorkload.hpp
RefResizeBilinearWorkload.cpp