aboutsummaryrefslogtreecommitdiff
path: root/src/backends/reference/workloads/CMakeLists.txt
diff options
context:
space:
mode:
authorNattapat Chaimanowong <nattapat.chaimanowong@arm.com>2018-12-06 11:54:33 +0000
committerLes Bell <les.bell@arm.com>2018-12-07 08:50:53 +0000
commitcfdcadf9feebaa112545923343875e790a18cc1c (patch)
tree0255dc2008acaf43322a7965378a5a3c27b97f20 /src/backends/reference/workloads/CMakeLists.txt
parent23be07e855c066f192c1007d529064462853a27c (diff)
downloadarmnn-cfdcadf9feebaa112545923343875e790a18cc1c.tar.gz
IVGCVSW-2316 Add reference implementation and unit tests for Debug
Change-Id: Ib2e5de2a057da57ef77a9f5c4367d699d4773294
Diffstat (limited to 'src/backends/reference/workloads/CMakeLists.txt')
-rw-r--r--src/backends/reference/workloads/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/backends/reference/workloads/CMakeLists.txt b/src/backends/reference/workloads/CMakeLists.txt
index 7028f18e2d..14d6ca9580 100644
--- a/src/backends/reference/workloads/CMakeLists.txt
+++ b/src/backends/reference/workloads/CMakeLists.txt
@@ -13,6 +13,8 @@ list(APPEND armnnRefBackendWorkloads_sources
Broadcast.hpp
ConvImpl.cpp
ConvImpl.hpp
+ Debug.cpp
+ Debug.hpp
ElementwiseFunction.cpp
ElementwiseFunction.hpp
FullyConnected.cpp
@@ -52,6 +54,8 @@ list(APPEND armnnRefBackendWorkloads_sources
RefConvolution2dUint8Workload.hpp
RefElementwiseWorkload.cpp
RefElementwiseWorkload.hpp
+ RefDebugWorkload.cpp
+ RefDebugWorkload.hpp
RefDepthwiseConvolution2dFloat32Workload.cpp
RefDepthwiseConvolution2dFloat32Workload.hpp
RefDepthwiseConvolution2dUint8Workload.cpp