aboutsummaryrefslogtreecommitdiff
path: root/src/backends/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Beck <david.beck@arm.com>2018-10-24 17:09:46 +0100
committerDavid Beck <david.beck@arm.com>2018-10-26 10:25:09 +0100
commitd4dfa684941a21314b70593d01b0fc2167eebad4 (patch)
treeeaf561f9bdf5f5643702a5a6f24ed822dea9c4c2 /src/backends/CMakeLists.txt
parent0a088a61d016bf7af77e2d73d0988223a5f98ef1 (diff)
downloadarmnn-d4dfa684941a21314b70593d01b0fc2167eebad4.tar.gz
IVGCVSW-2056 + IVGCVSW-2064 : move ClContextControl to the ClBackend
Change-Id: Ice19d3f763298bc14585267df389e99df846320d
Diffstat (limited to 'src/backends/CMakeLists.txt')
-rw-r--r--src/backends/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/backends/CMakeLists.txt b/src/backends/CMakeLists.txt
index 045bd2ac27..843e567201 100644
--- a/src/backends/CMakeLists.txt
+++ b/src/backends/CMakeLists.txt
@@ -4,11 +4,14 @@
#
list(APPEND armnnBackendsCommon_sources
+ BackendContextRegistry.cpp
+ BackendContextRegistry.hpp
BackendRegistry.cpp
BackendRegistry.hpp
CpuTensorHandle.cpp
CpuTensorHandleFwd.hpp
CpuTensorHandle.hpp
+ IBackendContext.hpp
IBackendInternal.hpp
ILayerSupport.cpp
ITensorHandle.hpp