aboutsummaryrefslogtreecommitdiff
path: root/python/pyarmnn/setup.py
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2021-08-12 16:03:51 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2021-08-12 17:52:23 +0100
commitc7c9ced8861c6d083328b908ee1fd3194eac9bae (patch)
tree69c0ab1164c95d0b8b4c7efadb5c84db7c750646 /python/pyarmnn/setup.py
parent8a5e59bc9bdc862add31aff31734aa50c3122ca4 (diff)
downloadarmnn-c7c9ced8861c6d083328b908ee1fd3194eac9bae.tar.gz
Github #562: Use standard linux multiple path delimiter for PyArmNN includes
* Update Readme Change-Id: Iaf9e50d7c13cfd3fa1fd75fc423265288c0c7f32 Signed-off-by: Francis Murtagh <francis.murtagh@arm.com>
Diffstat (limited to 'python/pyarmnn/setup.py')
-rwxr-xr-xpython/pyarmnn/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/pyarmnn/setup.py b/python/pyarmnn/setup.py
index 7bc4a47619..44e810d422 100755
--- a/python/pyarmnn/setup.py
+++ b/python/pyarmnn/setup.py
@@ -129,7 +129,7 @@ def find_includes(armnn_include_env: str = INCLUDE_ENV_NAME):
global armnn_include_path
armnn_include_path_raw = os.getenv(armnn_include_env)
if not armnn_include_path_raw == None:
- armnn_include_path = armnn_include_path_raw.split(",")
+ armnn_include_path = armnn_include_path_raw.split(":")
# validate input paths
armnn_include_path_result = []