aboutsummaryrefslogtreecommitdiff
path: root/python/pyarmnn/CMakeLists.txt
diff options
context:
space:
mode:
authorNikhil Raj <nikhil.raj@arm.com>2021-04-30 15:44:24 +0100
committerNikhil Raj <nikhil.raj@arm.com>2021-06-01 22:14:24 +0100
commit7dcc6971722fe3780ca81c51695905e864a6637d (patch)
tree113696974bcbd3a0a4e6df73ea0470c47eca1294 /python/pyarmnn/CMakeLists.txt
parentb8942bf1a49b8ec710fafd7915dd9c8fee62230d (diff)
downloadarmnn-7dcc6971722fe3780ca81c51695905e864a6637d.tar.gz
IVGCVSW-5833 Move the ProfilingGuid out of Types.hpp to its own header in profiling common
!android-nn-driver:5691 Signed-off-by: Nikhil Raj <nikhil.raj@arm.com> Change-Id: Ib71af0831e324ac6bd27b1a36f4a6ec1a703b14a
Diffstat (limited to 'python/pyarmnn/CMakeLists.txt')
-rw-r--r--python/pyarmnn/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/pyarmnn/CMakeLists.txt b/python/pyarmnn/CMakeLists.txt
index 2ef81d9ab7..4823c4db92 100644
--- a/python/pyarmnn/CMakeLists.txt
+++ b/python/pyarmnn/CMakeLists.txt
@@ -13,7 +13,7 @@ configure_file(${SWIG_GENERATE_IN} ${SWIG_GENERATE} COPYONLY)
# local env variables passed down to the python scripts
# scripts can thus be used standalone
-set(ARMNN_ENV ARMNN_INCLUDE=${PROJECT_SOURCE_DIR}/include
+set(ARMNN_ENV ARMNN_INCLUDE="${PROJECT_SOURCE_DIR}/include,${PROJECT_SOURCE_DIR}/profiling/common/include"
ARMNN_LIB=${PROJECT_BINARY_DIR}
SWIG_EXECUTABLE=${SWIG_EXECUTABLE})