aboutsummaryrefslogtreecommitdiff
path: root/python/pyarmnn/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2021-08-12 16:03:51 +0100
committerFrancis Murtagh <francis.murtagh@arm.com>2021-08-12 16:03:59 +0100
commit4e4d9707331e3ab82594fb6c81fe477c68d5f4d9 (patch)
tree69c0ab1164c95d0b8b4c7efadb5c84db7c750646 /python/pyarmnn/CMakeLists.txt
parente9b123083bd101ad9c7dd22ba81f0a481e5cb414 (diff)
downloadarmnn-4e4d9707331e3ab82594fb6c81fe477c68d5f4d9.tar.gz
Github #562: Use standard linux multiple path delimiter for PyArmNN includes
* Update Readme Change-Id: Iaf9e50d7c13cfd3fa1fd75fc423265288c0c7f32 Signed-off-by: Francis Murtagh <francis.murtagh@arm.com>
Diffstat (limited to 'python/pyarmnn/CMakeLists.txt')
-rw-r--r--python/pyarmnn/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/pyarmnn/CMakeLists.txt b/python/pyarmnn/CMakeLists.txt
index 4823c4db92..f82eac258c 100644
--- a/python/pyarmnn/CMakeLists.txt
+++ b/python/pyarmnn/CMakeLists.txt
@@ -13,7 +13,7 @@ configure_file(${SWIG_GENERATE_IN} ${SWIG_GENERATE} COPYONLY)
# local env variables passed down to the python scripts
# scripts can thus be used standalone
-set(ARMNN_ENV ARMNN_INCLUDE="${PROJECT_SOURCE_DIR}/include,${PROJECT_SOURCE_DIR}/profiling/common/include"
+set(ARMNN_ENV ARMNN_INCLUDE="${PROJECT_SOURCE_DIR}/include:${PROJECT_SOURCE_DIR}/profiling/common/include"
ARMNN_LIB=${PROJECT_BINARY_DIR}
SWIG_EXECUTABLE=${SWIG_EXECUTABLE})