aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-27 14:42:23 +0100
committerTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-27 15:24:11 +0100
commitf69ae5602f370b8f108618a8f01e39a9538d3651 (patch)
tree803e756259b8ad277fdcded79f381806994492ac /delegate/opaque/CMakeLists.txt
parent0cc93ab9e7cee6a0fc43f73c3520d3579464ce72 (diff)
downloadarmnn-f69ae5602f370b8f108618a8f01e39a9538d3651.tar.gz
IVGCVSW-7589 IVGCVSW-7595 IVGCVSW-7593 ElementwiseUnary, Normalization and LogicalBinary operators for opaque delegate
* Report the operator as part of the layer name for: - LogicalBinary, - ElementwiseUnary - Comparison - Activation * Fixing indentation in Gather.hpp * Removing not needed includes in Gather, GatherNd and Comparison * Correct end of namespace comment in Comparison * Correct log from TfLiteArmnnDelegate to TfLiteArmnnOpaqueDelegate Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: Ia0d497709309e912d31eb4b6db0fef9e79b7a3af
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 5a248f9c2e..c019649ddf 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -14,9 +14,12 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Comparison.hpp
src/Control.hpp
src/Convolution.hpp
+ src/ElementwiseUnary.hpp
src/FullyConnected.hpp
src/Gather.hpp
src/GatherNd.hpp
+ src/LogicalBinary.hpp
+ src/Normalization.hpp
src/Prelu.hpp
src/Redefine.hpp
src/SharedFunctions.cpp