aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2023-03-16 17:01:56 +0000
committerFrancis Murtagh <francis.murtagh@arm.com>2023-03-31 13:44:19 +0100
commitc4fb0dd4145e05123c546458ba5d281abfcc2b28 (patch)
treef4c6aebaaf4055ff1109a8e963c559aa7ba69945 /delegate/opaque/CMakeLists.txt
parent6d4e761f12b0ec34294bae1bfafacd8f468e7e0e (diff)
downloadarmnn-c4fb0dd4145e05123c546458ba5d281abfcc2b28.tar.gz
IVGCVSW-7556 Introduce Opaque Delegate API
* Also added cmake for the new layers to reduce merge conflicts. Signed-off-by: Francis Murtagh <francis.murtagh@arm.com> Change-Id: Ieb59aa2b7e2a18c57c9357b8d5b5cd63d8211c85
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 11b938bcff..6e345f5760 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -6,7 +6,8 @@
set(armnnOpaqueDelegateObject_sources)
list(APPEND armnnOpaqueDelegateObject_sources
include/armnn_delegate.hpp
- include/Version.hpp)
+ include/Version.hpp
+ src/armnn_delegate.cpp)
add_library(armnnOpaqueDelegateObject OBJECT ${armnnOpaqueDelegateObject_sources})