aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-28 13:19:12 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-28 21:20:48 +0000
commit86b0357c2b64cc902864fffc5fa4406cf5af1b6f (patch)
treec722804e74c45dd05da0a148404a0b0232f7c260 /delegate/opaque/CMakeLists.txt
parent083586da02165341b252d7c3ffd4381a1fe30414 (diff)
downloadarmnn-86b0357c2b64cc902864fffc5fa4406cf5af1b6f.tar.gz
IVGCVSW-7610 IVGCVSW-7616 Slice and StridedSlice for opaque delegate
* Change alignment in Shape.hpp Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: Ibc21cf5c56a1ba2daa7507a5d5c2b7311756f17f
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 897263d63e..faeabf1832 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -34,8 +34,10 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Shape.hpp
src/SharedFunctions.cpp
src/SharedFunctions.hpp
+ src/Slice.hpp
src/Softmax.hpp
src/SpaceDepth.hpp
+ src/StridedSlice.hpp
src/Transpose.hpp
src/Unpack.hpp)