aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-04-27 11:48:26 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-27 13:27:58 +0000
commit0bd4c6230974e7e446cd26104180d520b643d5bb (patch)
treedcf5d8d6f78fbc22d2eed6f204398d99a4d8ab6c /delegate/opaque/CMakeLists.txt
parent0d2945394d6c3a08b906eeef4a16735dbf96c9c0 (diff)
downloadarmnn-0bd4c6230974e7e446cd26104180d520b643d5bb.tar.gz
IVGCVSW-7574 IVGCVSW-7590 IVGCVSW-7600 Implement Activation, FullyConnected and Prelu operators for Opaque Delegate
* Added missing headers to opaque/CMakeLists.txt (Control and Comparison) * Cleaned up Control.hpp headers. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I442edb9c467b515b130fbaf02879f0802006255f
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index ee364197e5..5a248f9c2e 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -7,12 +7,17 @@ set(armnnOpaqueDelegateObject_sources)
list(APPEND armnnOpaqueDelegateObject_sources
include/armnn_delegate.hpp
include/Version.hpp
+ src/Activation.hpp
src/ArgMinMax.hpp
src/armnn_delegate.cpp
src/BatchSpace.hpp
+ src/Comparison.hpp
+ src/Control.hpp
src/Convolution.hpp
+ src/FullyConnected.hpp
src/Gather.hpp
src/GatherNd.hpp
+ src/Prelu.hpp
src/Redefine.hpp
src/SharedFunctions.cpp
src/SharedFunctions.hpp)