aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorTianle Cheng <tianle.cheng@arm.com>2023-07-25 16:41:00 +0100
committerTianle Cheng <tianle.cheng@arm.com>2023-07-28 08:11:56 +0000
commit92ce35cda7c5e97eff05d6f37dc86990386309bb (patch)
treebd868f94a9ff0a126b626f94f4129736af927cfa /delegate/opaque/CMakeLists.txt
parent35bae832a88dc06555492e7fe1ccb36a47594c21 (diff)
downloadarmnn-92ce35cda7c5e97eff05d6f37dc86990386309bb.tar.gz
IVGCVSW-7886 Add TILE to delegate and opaque delegate
* Adding support for Tile in classic and opaque delegates * CMake files updated * Tests added Signed-off-by: Tianle Cheng <tianle.cheng@arm.com> Change-Id: I9b52cea3480eb71961cbccb1a346805f73b5661a
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 787046d80c..c05bccf8c9 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -41,6 +41,7 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/SpaceDepth.hpp
src/Split.hpp
src/StridedSlice.hpp
+ src/Tile.hpp
src/Transpose.hpp
src/UnidirectionalSequenceLstm.hpp
src/Unpack.hpp)