aboutsummaryrefslogtreecommitdiff
path: root/delegate/classic/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-09-07 14:48:56 +0100
committerCiara Sookarry <ciara.sookarry@arm.com>2023-09-22 17:11:45 +0100
commit76d0c4c6ff4f2dc71f9d3a73ad6f051d2562135b (patch)
tree0346782a60c9e1af620fc1c8a664d6a80d0a36b9 /delegate/classic/CMakeLists.txt
parentd631463a585fd9fde9f11bd7d07d7ef1c10560c0 (diff)
downloadarmnn-76d0c4c6ff4f2dc71f9d3a73ad6f051d2562135b.tar.gz
IVGCVSW-7954 Upgrade Arm NN to Tensorflow 2.14
* Added initializers for async_kernel and inplace_operator during Classic Delegate registration. * Updated failing Delegate unit tests. * Updated experimental Opaque Delegate header paths. * Updated libraries in FindTfLite.cmake for building with a debug TensorFlow build. * Update get_tensorflow.sh to TensorFlow 2.14 Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Signed-off-by: Idriss Chaouch <idriss.chaouch@arm.com> Change-Id: I084d54bcd1cd941d7cab8122bc244d94821ce6fc
Diffstat (limited to 'delegate/classic/CMakeLists.txt')
-rw-r--r--delegate/classic/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/delegate/classic/CMakeLists.txt b/delegate/classic/CMakeLists.txt
index dfd0cf985d..fbd19ede30 100644
--- a/delegate/classic/CMakeLists.txt
+++ b/delegate/classic/CMakeLists.txt
@@ -93,7 +93,7 @@ target_include_directories(flatbuffer_headers
INTERFACE
$<BUILD_INTERFACE:${Flatbuffers_INCLUDE_DIR}>
$<INSTALL_INTERFACE:include/flatbuffer_headers>)
-target_compile_options(flatbuffer_headers INTERFACE -Wno-sign-conversion)
+target_compile_options(flatbuffer_headers INTERFACE -Wno-sign-conversion -Wno-sign-compare)
target_link_libraries(armnnClassicDelegateObject PUBLIC flatbuffer_headers)