aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Conroy <james.conroy@arm.com>2021-05-27 17:44:50 +0100
committerJames Conroy <james.conroy@arm.com>2021-05-27 18:08:33 +0100
commit3982548e928c58b1c5d876d3b14fae452cef37ca (patch)
tree95fc31de6551e7ffbba488217b387dfe534b1088 /delegate/CMakeLists.txt
parent25485592c6e4d1694f98a43a3f9f62d484f7f014 (diff)
downloadarmnn-3982548e928c58b1c5d876d3b14fae452cef37ca.tar.gz
IVGCVSW-6061 Add PRELU support to TF Lite delegate
* Alpha is supported both as a constant and as an input tensor. Signed-off-by: James Conroy <james.conroy@arm.com> Change-Id: I20f30d479b87dc5fbcf75a1ce5305d70ae9b0646
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 84c4158b5f..c7ac4390c5 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -36,6 +36,7 @@ list(APPEND armnnDelegate_sources
src/Pack.hpp
src/Pad.hpp
src/Pooling.hpp
+ src/Prelu.hpp
src/Quantization.hpp
src/Redefine.hpp
src/Reduce.hpp
@@ -153,6 +154,8 @@ if(BUILD_UNIT_TESTS)
src/test/PadTestHelper.hpp
src/test/Pooling2dTest.cpp
src/test/Pooling2dTestHelper.hpp
+ src/test/PreluTest.cpp
+ src/test/PreluTestHelper.hpp
src/test/QuantizationTest.cpp
src/test/QuantizationTestHelper.hpp
src/test/RedefineTestHelper.hpp