aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Eilers <jan.eilers@arm.com>2020-11-10 18:43:23 +0000
committerJim Flynn <jim.flynn@arm.com>2020-11-12 15:23:45 +0000
commite339bf681f13990c7db7c656b75c011e84c290a9 (patch)
tree08c9890978b68bcb2b702233cdd938199f4a691c /delegate/CMakeLists.txt
parenteca97819e4e7217776ad8f3ad2fcc1ef14e2761e (diff)
downloadarmnn-e339bf681f13990c7db7c656b75c011e84c290a9.tar.gz
IVGCVSW-5396 TfLiteDelegate: Implement the Resize operators
* Added resize biliniear and nearest neighbour operator support to the tflite delegate Signed-off-by: Jan Eilers <jan.eilers@arm.com> Change-Id: Id0113d6b865ea282c6f4de55e8419a6244a35f0e
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 2ee00f3887..0dc72c2af6 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -102,7 +102,10 @@ if(BUILD_UNIT_TESTS)
src/test/Pooling2dTest.cpp
src/test/Pooling2dTestHelper.hpp
src/test/QuantizationTest.cpp
- src/test/QuantizationTestHelper.hpp)
+ src/test/QuantizationTestHelper.hpp
+ src/test/ResizeTest.cpp
+ src/test/ResizeTestHelper.hpp
+ src/test/TestUtils.hpp)
add_executable(DelegateUnitTests ${armnnDelegate_unittest_sources})
target_include_directories(DelegateUnitTests PRIVATE third-party)