aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorTianle Cheng <tianle.cheng@arm.com>2023-07-25 16:41:00 +0100
committerTianle Cheng <tianle.cheng@arm.com>2023-07-28 08:11:56 +0000
commit92ce35cda7c5e97eff05d6f37dc86990386309bb (patch)
treebd868f94a9ff0a126b626f94f4129736af927cfa /delegate/CMakeLists.txt
parent35bae832a88dc06555492e7fe1ccb36a47594c21 (diff)
downloadarmnn-92ce35cda7c5e97eff05d6f37dc86990386309bb.tar.gz
IVGCVSW-7886 Add TILE to delegate and opaque delegate
* Adding support for Tile in classic and opaque delegates * CMake files updated * Tests added Signed-off-by: Tianle Cheng <tianle.cheng@arm.com> Change-Id: I9b52cea3480eb71961cbccb1a346805f73b5661a
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index e46ac04092..c1bf73a6ab 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -201,6 +201,8 @@ if(BUILD_UNIT_TESTS)
test/SplitTestHelper.hpp
test/TestUtils.hpp
test/TestUtils.cpp
+ test/TileTest.cpp
+ test/TileTestHelper.hpp
test/TransposeConvolution2dTest.cpp
test/TransposeTest.cpp
test/TransposeTestHelper.hpp