aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin May <kevin.may@arm.com>2023-04-26 17:27:24 +0100
committerKevin May <kevin.may@arm.com>2023-04-27 08:43:00 +0000
commitb2831c5d179c5853c884280107d2420904441a2c (patch)
treeca468711da2c5032f7c308245f1beac9286b7863 /delegate/CMakeLists.txt
parent559d9097ac8e95d53d507074dbb1ba69d42664a6 (diff)
downloadarmnn-b2831c5d179c5853c884280107d2420904441a2c.tar.gz
IVGCVSW-7591 IVGCVSW-7592 Add Gather and GatherNd to Opaque Delegate
Signed-off-by: Kevin May <kevin.may@arm.com> Change-Id: Id2b6a4f70b1cb50e5f7f7ab4e30487b3816c9ad4
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 3c5033af5b..06c317a03d 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -272,6 +272,10 @@ if(BUILD_UNIT_TESTS)
test/Convolution2dTest.cpp
test/ConvolutionTestHelper.hpp
test/DepthwiseConvolution2dTest.cpp
+ test/GatherTest.cpp
+ test/GatherTestHelper.hpp
+ test/GatherNdTest.cpp
+ test/GatherNdTestHelper.hpp
test/TestUtils.hpp
test/TestUtils.cpp)