aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Mcloughlin <john.mcloughlin@arm.com>2023-04-28 18:36:52 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-28 19:57:08 +0000
commit083586da02165341b252d7c3ffd4381a1fe30414 (patch)
treeedb55d7d8ea22d07843165945b4a162b6871342e /delegate/CMakeLists.txt
parent4236296b3715ca3cfe83142f2e170f8f48a7b18d (diff)
downloadarmnn-083586da02165341b252d7c3ffd4381a1fe30414.tar.gz
IVGCVSW-7606 IVGCVSW-7607 Add Resize and Reduce to Opaque Delegate
* Added 2 opaque delegate operators and associated test cases * Removed IsDynamicTensor check from BatchMatMul as covered by IsValid. Signed-off-by: John Mcloughlin <john.mcloughlin@arm.com> Change-Id: If7c58cb23ae5c5b8a9451dddfd7b6dfcbf248d4c
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index acd1255b0f..4f190c0601 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -302,6 +302,10 @@ if(BUILD_UNIT_TESTS)
test/Pooling3dTestHelper.hpp
test/PreluTest.cpp
test/PreluTestHelper.hpp
+ test/ReduceTest.cpp
+ test/ReduceTestHelper.hpp
+ test/ResizeTest.cpp
+ test/ResizeTestHelper.hpp
test/RoundTest.cpp
test/RoundTestHelper.hpp
test/QuantizationTest.cpp