aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2021-10-12 10:26:30 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2021-10-22 13:49:51 +0000
commit81ec994a3ebc8ad02c4a622846cf64b70e1182bd (patch)
tree83e961072eb7f75986f953e708fbd322ec90f511 /delegate/CMakeLists.txt
parent4692e11e5af29b97748a1585a092df6800a0a831 (diff)
downloadarmnn-81ec994a3ebc8ad02c4a622846cf64b70e1182bd.tar.gz
IVGCVSW-6166 Add Support for Conv3d to TFLite Delegate
* Conv3d is only correctly supported for external delegates from TF v2.6, as there was a breaking bug in v2.5. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ib7941307f4c7b0d3dbb7deaa5a90aceb63c1162f
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 504256da80..0178594bfe 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -141,6 +141,7 @@ if(BUILD_UNIT_TESTS)
src/test/ControlTest.cpp
src/test/ControlTestHelper.hpp
src/test/Convolution2dTest.cpp
+ src/test/Convolution3dTest.cpp
src/test/ConvolutionTestHelper.hpp
src/test/DelegateOptionsTest.cpp
src/test/DelegateOptionsTestHelper.hpp