aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2021-10-05 17:31:42 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2021-10-06 15:33:20 +0000
commiteb5f810ad985a8cca831b46d94ee73db5a305c9f (patch)
tree41e85ba32c862f2cf59a39764659824c5686fbdf /CMakeLists.txt
parentb8a26d8f497f92643288a4c519af4d230ede1d7e (diff)
downloadarmnn-eb5f810ad985a8cca831b46d94ee73db5a305c9f.tar.gz
IVGCVSW-6165 Add Support for Conv3d to TfLiteParser
* Added CONV_3D operator support. * Fixed TfLiteParser test issue where QAsymmU8 tests were incorrectly using the Boolean comparison function. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I9db03b54b6de63f918717af80c5ac5310fe26183
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ebea9ae751..b80dcadf52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -689,6 +689,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/Concatenation.cpp
src/armnnTfLiteParser/test/Constant.cpp
src/armnnTfLiteParser/test/Conv2D.cpp
+ src/armnnTfLiteParser/test/Conv3D.cpp
src/armnnTfLiteParser/test/DepthwiseConvolution2D.cpp
src/armnnTfLiteParser/test/DepthToSpace.cpp
src/armnnTfLiteParser/test/Dequantize.cpp