aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Kelly <mike.kelly@arm.com>2023-06-30 15:18:26 +0100
committermike.kelly <mike.kelly@arm.com>2023-07-03 15:32:04 +0000
commita9ac6ba643e8dc4fee88bd0e7e186f0918080c4b (patch)
tree4e05fbb098b30f3d2c7d3e5b4b83d48c9bdd59ac /CMakeLists.txt
parent6d2d4ead359aa02d502f15cfcb7e69c7658bd1ed (diff)
downloadarmnn-a9ac6ba643e8dc4fee88bd0e7e186f0918080c4b.tar.gz
IVGCVSW-7828 Add an Optional TensorInfo to InputSlot
* Updated calls to use the new function From: GetInputSlot(n).GetConnection()->GetTensorInfo(); To: GetInputSlot(n).GetTensorInfo(); * Added UnitTests Signed-off-by: Mike Kelly <mike.kelly@arm.com> Change-Id: I43184cc05e4472011b9347aaa820eb8deb1cd4a0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4199fe2d4..60fbaaa685 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -577,6 +577,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/FlowControl.cpp
src/armnn/test/GraphTests.cpp
src/armnn/test/InstrumentTests.cpp
+ src/armnn/test/LayerTests.cpp
src/armnn/test/InferOutputTests.cpp
src/armnn/test/InferOutputTests.hpp
src/armnn/test/ModelAccuracyCheckerTest.cpp