aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2019-08-16 17:45:07 +0100
committerFrancis Murtagh <francis.murtagh@arm.com>2019-08-16 17:45:12 +0100
commit94d7915bef33ad59d1bdfa791490268c682c5359 (patch)
tree98a1732cd744bf79d4165e5745f95c1cae5075fe /CMakeLists.txt
parent8ab53f05071b020ab864b82d2edfefb28e427ec8 (diff)
downloadarmnn-94d7915bef33ad59d1bdfa791490268c682c5359.tar.gz
IVGCVSW-3550 Create Command Handler Registry
Change-Id: I51e34068d79ba660ae2f16b22ad2bb8191d473fa Signed-off-by: Francis Murtagh <francis.murtagh@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a77b112bb8..df4b742cda 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -415,6 +415,8 @@ list(APPEND armnn_sources
src/profiling/CommandHandlerFunctor.hpp
src/profiling/CommandHandlerKey.cpp
src/profiling/CommandHandlerKey.hpp
+ src/profiling/CommandHandlerRegistry.cpp
+ src/profiling/CommandHandlerRegistry.hpp
src/profiling/Packet.cpp
src/profiling/Packet.hpp
third-party/half/half.hpp