aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFerran Balaguer <ferran.balaguer@arm.com>2019-08-28 16:57:18 +0100
committerFerran Balaguer <ferran.balaguer@arm.com>2019-09-13 09:50:20 +0100
commit1b941728caa2cd7e2148d0872a6b7dda4947b641 (patch)
tree0820663b520604256554f55e4f4bf07ebc6a3fa3 /CMakeLists.txt
parent9bff14458f9950a5d31b9523c62c0bbf79a65fcf (diff)
downloadarmnn-1b941728caa2cd7e2148d0872a6b7dda4947b641.tar.gz
IVGCVSW-3436 Create the Periodic Counter Selection Command Handler
Change-Id: Ia6fe19db5aebe82bb00dcbab17e16633befda0a5 Signed-off-by: Ferran Balaguer <ferran.balaguer@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10326cb4b9..ef79ee1afe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -446,6 +446,8 @@ list(APPEND armnn_sources
src/profiling/ProfilingStateMachine.hpp
src/profiling/ProfilingService.cpp
src/profiling/ProfilingService.hpp
+ src/profiling/PeriodicCounterSelectionCommandHandler.cpp
+ src/profiling/PeriodicCounterSelectionCommandHandler.hpp
third-party/half/half.hpp
)