aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAron Virginas-Tar <Aron.Virginas-Tar@arm.com>2019-08-23 15:18:44 +0100
committerAron Virginas-Tar <Aron.Virginas-Tar@arm.com>2019-08-23 15:19:33 +0100
commit1a0f691a24b1514afe4d3ea6e1322357083af526 (patch)
treeb65317c876991eac63e80fc9d026a7e5dc6b6281 /CMakeLists.txt
parent4e5fc1fb6c74fa6e4dcb24639db8fafd69a0a065 (diff)
downloadarmnn-1a0f691a24b1514afe4d3ea6e1322357083af526.tar.gz
IVGCVSW-3441 Create IProfilingConnection and ProfilingConnectionFactory
Signed-off-by: Aron Virginas-Tar <Aron.Virginas-Tar@arm.com> Change-Id: I912312f31d4fd82b23bafe8e3ec461b179f3e97a
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d587a7b67..8f08bf22c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -420,10 +420,13 @@ list(APPEND armnn_sources
src/profiling/CounterDirectory.cpp
src/profiling/CounterDirectory.hpp
src/profiling/EncodeVersion.hpp
+ src/profiling/IProfilingConnection.hpp
src/profiling/Packet.cpp
src/profiling/Packet.hpp
src/profiling/PacketVersionResolver.cpp
src/profiling/PacketVersionResolver.hpp
+ src/profiling/ProfilingConnectionFactory.cpp
+ src/profiling/ProfilingConnectionFactory.hpp
third-party/half/half.hpp
)