aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2019-08-16 11:28:52 +0100
committerFrancis Murtagh <francis.murtagh@arm.com>2019-08-16 11:28:52 +0100
commit11f99b4e72a92051329b23af7ded759463380086 (patch)
treea6e86079c43869dcf8c03f3e810894473ccf6d12 /CMakeLists.txt
parentbc62605b8f4592881dcc6eb74b5d7af089ae3fd0 (diff)
downloadarmnn-11f99b4e72a92051329b23af7ded759463380086.tar.gz
IVGCVSW-3425 Create the Command Handler Functor base class
Change-Id: I59ac9b32ac594161bdc5e1de2cdee02d79fc1992 Signed-off-by: Francis Murtagh <francis.murtagh@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b098a0ac90..a77b112bb8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -411,6 +411,8 @@ list(APPEND armnn_sources
src/armnn/optimizations/OptimizeInversePermutes.hpp
src/armnn/optimizations/PermuteAsReshape.hpp
src/armnn/optimizations/SquashEqualSiblings.hpp
+ src/profiling/CommandHandlerFunctor.cpp
+ src/profiling/CommandHandlerFunctor.hpp
src/profiling/CommandHandlerKey.cpp
src/profiling/CommandHandlerKey.hpp
src/profiling/Packet.cpp