aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2021-10-22 15:48:12 +0100
committerTeresa Charlin <teresa.charlinreyes@arm.com>2021-10-27 20:55:51 +0100
commitaf3a4ef77d8f330a995911b979417857514df62c (patch)
tree97c022fcf407d49649d4dceb285be2d047056132 /CMakeLists.txt
parent2e5d0b2e2a212ceb803681b717cbaf821f5e0929 (diff)
downloadarmnn-af3a4ef77d8f330a995911b979417857514df62c.tar.gz
IVGCVSW-6469 Add MirrorPad TfLiteParser and TfLiteDelegate Support
Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ia1c97adb401c5381341408ec1e4da287ef2d48fe
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 972db42bdf..2def5fe8e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -708,6 +708,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/MaxPool2D.cpp
src/armnnTfLiteParser/test/Mean.cpp
src/armnnTfLiteParser/test/Minimum.cpp
+ src/armnnTfLiteParser/test/MirrorPad.cpp
src/armnnTfLiteParser/test/Multiplication.cpp
src/armnnTfLiteParser/test/Pack.cpp
src/armnnTfLiteParser/test/Pad.cpp