aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRob Hughes <robert.hughes@arm.com>2021-07-14 09:48:54 +0100
committerRob Hughes <robert.hughes@arm.com>2021-07-21 14:09:51 +0000
commit9542f90d82a42096166d72109683abc165072297 (patch)
tree1f519b437ef83eed67419f52e1326f6d909e2467 /CMakeLists.txt
parent9021125ff83a035dae05e5c7c0e6b1455b71af1a (diff)
downloadarmnn-9542f90d82a42096166d72109683abc165072297.tar.gz
NNXSW-3081 Move Filesystem.hpp and Threads.hpp to public include
!android-nn-driver:5966 Change-Id: Ice0b4d2872bb0e09bfc0763034a206c3a8f24af4 Signed-off-by: Rob Hughes <robert.hughes@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e3af391af..e0b03c0049 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,12 +59,13 @@ set(armnnUtils_sources)
list(APPEND armnnUtils_sources
include/armnnUtils/DataLayoutIndexed.hpp
include/armnnUtils/Permute.hpp
+ include/armnnUtils/Filesystem.hpp
include/armnnUtils/FloatingPointComparison.hpp
include/armnnUtils/FloatingPointConverter.hpp
include/armnnUtils/TensorUtils.hpp
+ include/armnnUtils/Threads.hpp
include/armnnUtils/Transpose.hpp
src/armnnUtils/BFloat16.hpp
- src/armnnUtils/Filesystem.hpp
src/armnnUtils/Filesystem.cpp
src/armnnUtils/GraphTopologicalSort.hpp
src/armnnUtils/Half.hpp
@@ -91,7 +92,6 @@ list(APPEND armnnUtils_sources
src/armnnUtils/QuantizeHelper.hpp
src/armnnUtils/TensorIOUtils.hpp
src/armnnUtils/TensorUtils.cpp
- src/armnnUtils/Threads.hpp
src/armnnUtils/Threads.cpp
src/armnnUtils/Transpose.cpp
)