aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Eilers <jan.eilers@arm.com>2020-06-19 11:47:21 +0100
committerJan Eilers <jan.eilers@arm.com>2020-06-19 17:18:18 +0100
commit7e989834019e49f904df5c5ab0a299bde37c90c9 (patch)
tree98e84ddbbffdc1fbe5f10828763712d7ff9ae55a /CMakeLists.txt
parent2b6a6a4fe1b97e7321a8d19f95bd515207d49302 (diff)
downloadarmnn-7e989834019e49f904df5c5ab0a299bde37c90c9.tar.gz
IVGCVSW-4488 Adding cxxopts to third-party
* as alternative for boost::program_options * added to cmake * added to TPIP list in readme.md Signed-off-by: Jan Eilers <jan.eilers@arm.com> Change-Id: Id8c6a12c988196cdac55650bc4761c08a39b3abb
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a15cec7a3..91c64721cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -553,6 +553,7 @@ list(APPEND armnn_sources
src/profiling/backends/BackendProfiling.cpp
src/profiling/backends/BackendProfiling.hpp
third-party/half/half.hpp
+ third-party/cxxopts/cxxopts.hpp
)
# Files used for Streamline-based profiling backend