aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCathal Corbett <cathal.corbett@arm.com>2022-08-09 12:12:17 +0100
committerCathal Corbett <cathal.corbett@arm.com>2022-08-12 10:14:02 +0100
commit560c393829bb24b60715849c26b21c58a0d92c32 (patch)
tree2b98dffdc68e4c74a207b411519c959b40b92315 /CMakeLists.txt
parent807509a974561dfadb0f6b74540b3adcded6247c (diff)
downloadarmnn-560c393829bb24b60715849c26b21c58a0d92c32.tar.gz
IVGCVSW-7140 Produce map file for AndroidNN build for debug and release.
Signed-off-by: Cathal Corbett <cathal.corbett@arm.com> Change-Id: Ib4433767ba8bd3282a9b19c2a85ff1a6e7e83df5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7061c603a2..30e526ccfb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -464,7 +464,7 @@ endif()
target_compile_definitions(armnn PRIVATE "ARMNN_COMPILING_DLL")
-# Generate a map file for debug mode only
+# Generate a map file for all build modes
set_property(TARGET armnn APPEND_STRING PROPERTY
LINK_FLAGS " -Wl,-Map=libarmnnMapFile.map")
message(STATUS "Linker will generate mapfile ")