aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2022-02-09 14:36:04 +0000
committerFrancis Murtagh <francis.murtagh@arm.com>2022-02-09 16:11:31 +0000
commitb28e525233d43b2aaea4da56acdbe9914cb41b5b (patch)
tree9efa418aadf5f075f03e619ffd1817d26b100738 /CMakeLists.txt
parentd0b4aa97d5389adc6a4c87f5704503b8bb22441e (diff)
downloadarmnn-b28e525233d43b2aaea4da56acdbe9914cb41b5b.tar.gz
IVGCVSW-6399 Remove deprecated code 22.02
* Remove LayerSupport.hpp which was replaced with ILayerSupport interface and the BackendHelper.hpp GetILayerSupportByBackendId() function * Fix bug in backend helper where value of Optional was passed even if Optional had no value. Signed-off-by: Francis Murtagh <francis.murtagh@arm.com> Change-Id: I03f1f693abe927a14c1942ef7e21edccc8357b35
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 075790a049..3ba5985efd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,7 +162,6 @@ list(APPEND armnn_sources
include/armnn/IRuntime.hpp
include/armnn/IStrategy.hpp
include/armnn/IWorkingMemHandle.hpp
- include/armnn/LayerSupport.hpp
include/armnn/LayerVisitorBase.hpp
include/armnn/Logging.hpp
include/armnn/LstmParams.hpp
@@ -360,7 +359,6 @@ list(APPEND armnn_sources
src/armnn/Layer.hpp
src/armnn/LayersFwd.hpp
src/armnn/LayerSupportCommon.hpp
- src/armnn/LayerSupport.cpp
src/armnn/LoadedNetwork.cpp
src/armnn/LoadedNetwork.hpp
src/armnn/Logging.cpp