aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNikhil Raj <nikhil.raj@arm.com>2019-08-15 15:49:45 +0100
committerNikhil Raj <nikhil.raj@arm.com>2019-08-15 15:49:45 +0100
commitbc62605b8f4592881dcc6eb74b5d7af089ae3fd0 (patch)
tree07094a9442131a443237fd6ae728ca711958b75c /CMakeLists.txt
parent4e3e818e1ea73544f3aec4e2ac2621a1c3380b54 (diff)
downloadarmnn-bc62605b8f4592881dcc6eb74b5d7af089ae3fd0.tar.gz
IVGCVSW-3415 Create the Packet Class
Change-Id: Ie59e82e7f87f5ba6496aa8579bc9d40360d90999 Signed-off-by: Nikhil Raj <nikhil.raj@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66b8cf4a10..b098a0ac90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -413,6 +413,8 @@ list(APPEND armnn_sources
src/armnn/optimizations/SquashEqualSiblings.hpp
src/profiling/CommandHandlerKey.cpp
src/profiling/CommandHandlerKey.hpp
+ src/profiling/Packet.cpp
+ src/profiling/Packet.hpp
third-party/half/half.hpp
)