aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 3c4f5029b1..70dfd67728 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -44,13 +44,13 @@ include_directories("${CMAKE_SOURCE_DIR}")
include_directories("${CMAKE_SOURCE_DIR}/..")
include_directories("${CMAKE_SOURCE_DIR}/../3rdparty/include/")
-# TensorLibrary
+# AssetsLibrary
set(tensor_library_SOURCE_FILES
${CMAKE_SOURCE_DIR}/RawTensor.h
${CMAKE_SOURCE_DIR}/RawTensor.cpp
${CMAKE_SOURCE_DIR}/TensorCache.h
- ${CMAKE_SOURCE_DIR}/TensorLibrary.h
- ${CMAKE_SOURCE_DIR}/TensorLibrary.cpp
+ ${CMAKE_SOURCE_DIR}/AssetsLibrary.h
+ ${CMAKE_SOURCE_DIR}/AssetsLibrary.cpp
)
add_library(tensor_library OBJECT