aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5d756da568..0b7a0108fd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -105,7 +105,6 @@ target_sources(
target_sources(
arm_compute_sve
PRIVATE
- core/NEON/kernels/arm_conv/depthwise/interleaves/sve_8b_mla.cpp
core/NEON/kernels/arm_conv/depthwise/interleaves/sve_s8q_3x3_dot.cpp
core/NEON/kernels/arm_conv/depthwise/interleaves/sve_u8q_3x3_dot.cpp
core/NEON/kernels/arm_conv/depthwise/kernels/sme2_fp16_nhwc_3x3_s1_output2x2_mla_depthfirst/generic_direct.cpp
@@ -425,7 +424,6 @@ target_sources(
core/NEON/kernels/arm_conv/depthwise/depthwise_strategies_common.cpp
core/NEON/kernels/arm_conv/depthwise/depthwise_u8q.cpp
core/NEON/kernels/arm_conv/depthwise/depthwise_u8s8u8q.cpp
- core/NEON/kernels/arm_conv/depthwise/interleaves/8b_mla.cpp
core/NEON/kernels/arm_conv/depthwise/interleaves/a64_s8q_3x3_dot.cpp
core/NEON/kernels/arm_conv/depthwise/interleaves/a64_u8q_3x3_dot.cpp
core/NEON/kernels/arm_conv/depthwise/interleaves/generic.cpp