aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e6c6782da1..0124574765 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -724,6 +724,8 @@ target_sources(
cpu/kernels/crop/generic/neon/fp16.cpp
cpu/kernels/crop/generic/neon/fp32.cpp
cpu/kernels/crop/generic/neon/integer.cpp
+ cpu/kernels/depth_to_space/nchw/any/impl.cpp
+ cpu/kernels/depth_to_space/nhwc/any/impl.cpp
cpu/kernels/depthwiseconv2d/generic/neon/fp16.cpp
cpu/kernels/depthwiseconv2d/generic/neon/fp32.cpp
cpu/kernels/depthwiseconv2d/generic/neon/impl.cpp