aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/prototype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/prototype/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/prototype/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/compute_kernel_writer/prototype/CMakeLists.txt b/compute_kernel_writer/prototype/CMakeLists.txt
index 3d6a192378..13d1ae8fc4 100644
--- a/compute_kernel_writer/prototype/CMakeLists.txt
+++ b/compute_kernel_writer/prototype/CMakeLists.txt
@@ -73,3 +73,6 @@ target_link_libraries(ckw_prototype_examples_common PUBLIC ckw_prototype)
add_executable(ckw_prototype_examples_add_exp_store examples/add_exp_store.cpp)
target_link_libraries(ckw_prototype_examples_add_exp_store PUBLIC ckw_prototype_examples_common)
+
+add_executable(writer_helper examples/writer_helper.cpp)
+target_link_libraries(writer_helper PUBLIC ckw_prototype)