aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/compute_kernel_writer/CMakeLists.txt b/compute_kernel_writer/CMakeLists.txt
index d763bc6de5..9f372df585 100644
--- a/compute_kernel_writer/CMakeLists.txt
+++ b/compute_kernel_writer/CMakeLists.txt
@@ -120,12 +120,12 @@ target_compile_definitions(ckw PUBLIC
target_sources(ckw PRIVATE
src/Error.cpp
src/Helpers.cpp
+ src/Kernel.cpp
+ src/KernelWriter.cpp
src/TensorInfo.cpp
src/TensorUtils.cpp
src/TileInfo.cpp
- src/ITileOperand.cpp
- src/Kernel.cpp
- src/KernelWriter.cpp
+ src/TileOperand.cpp
)
if(CKW_ENABLE_OPENCL)