aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/compute_kernel_writer/CMakeLists.txt b/compute_kernel_writer/CMakeLists.txt
index 674bc53309..eddae06f95 100644
--- a/compute_kernel_writer/CMakeLists.txt
+++ b/compute_kernel_writer/CMakeLists.txt
@@ -130,11 +130,9 @@ target_sources(ckw PRIVATE
if(CKW_ENABLE_OPENCL)
target_sources(ckw PRIVATE
- src/cl/CLConstantTile.cpp
src/cl/CLTensorArgument.cpp
src/cl/CLHelpers.cpp
src/cl/CLTile.cpp
- src/cl/ICLTile.cpp
src/cl/CLKernelWriter.cpp
)
endif()