aboutsummaryrefslogtreecommitdiff
path: root/tests/validation/CL/CMakeLists.txt
diff options
context:
space:
mode:
authorsteniu01 <steven.niu@arm.com>2017-07-18 17:37:43 +0100
committerAnthony Barbier <anthony.barbier@arm.com>2018-09-17 14:16:42 +0100
commit27b386cb7596542a3296c32e41f7a5168b4d53be (patch)
tree8c4eb09de748069f4426dd012798933fadc88e03 /tests/validation/CL/CMakeLists.txt
parent1b80b6c7255e41257fed3b4dd0fa018e2eeee4c2 (diff)
downloadComputeLibrary-27b386cb7596542a3296c32e41f7a5168b4d53be.tar.gz
COMPMID-355 Implement 3x3 CL direct convolution
Change-Id: I1b44dc375045964e65557f0ead57a7c12d6bf097 Reviewed-on: http://mpd-gerrit.cambridge.arm.com/81418 Tested-by: Kaizen <jeremy.johnson+kaizengerrit@arm.com> Reviewed-by: Anthony Barbier <anthony.barbier@arm.com>
Diffstat (limited to 'tests/validation/CL/CMakeLists.txt')
-rw-r--r--tests/validation/CL/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/validation/CL/CMakeLists.txt b/tests/validation/CL/CMakeLists.txt
index 93547b1879..f4e99cfe01 100644
--- a/tests/validation/CL/CMakeLists.txt
+++ b/tests/validation/CL/CMakeLists.txt
@@ -37,6 +37,7 @@ set(arm_compute_test_validation_OPENCL_SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/Sobel3x3.cpp
${CMAKE_CURRENT_SOURCE_DIR}/Sobel5x5.cpp
${CMAKE_CURRENT_SOURCE_DIR}/Threshold.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/DirectConvolutionLayer.cpp
)
add_library(arm_compute_test_validation_OPENCL OBJECT