aboutsummaryrefslogtreecommitdiff
path: root/tests/validation/CL/CMakeLists.txt
diff options
context:
space:
mode:
authorGiorgio Arena <giorgio.arena@arm.com>2017-06-19 17:05:30 +0100
committerAnthony Barbier <anthony.barbier@arm.com>2018-09-17 14:14:20 +0100
commit50f9fd73536fd359137702ac9c42c9a1c61ff415 (patch)
tree3b41b943be044d3f01fe624a419649f87c2e1738 /tests/validation/CL/CMakeLists.txt
parentbee466b5eac4ec39d4032d946c9a4aee051f2b31 (diff)
downloadComputeLibrary-50f9fd73536fd359137702ac9c42c9a1c61ff415.tar.gz
COMPMID-378 NEON/CL Sobel 3x3 and 5x5 tests.
Change-Id: Ic90edd77c7f694f95663d8163623db3837a48616 Reviewed-on: http://mpd-gerrit.cambridge.arm.com/78284 Tested-by: Kaizen <jeremy.johnson+kaizengerrit@arm.com> Reviewed-by: Moritz Pflanzer <moritz.pflanzer@arm.com>
Diffstat (limited to 'tests/validation/CL/CMakeLists.txt')
-rw-r--r--tests/validation/CL/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/validation/CL/CMakeLists.txt b/tests/validation/CL/CMakeLists.txt
index 4144ec9975..9b67d1df45 100644
--- a/tests/validation/CL/CMakeLists.txt
+++ b/tests/validation/CL/CMakeLists.txt
@@ -29,7 +29,9 @@ set(arm_compute_test_validation_OPENCL_SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/CLFixture.h
${CMAKE_CURRENT_SOURCE_DIR}/CLFixture.cpp
${CMAKE_CURRENT_SOURCE_DIR}/BitwiseAnd.cpp
-` ${CMAKE_CURRENT_SOURCE_DIR}/IntegralImage.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/IntegralImage.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/Sobel3x3.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/Sobel5x5.cpp
)
add_library(arm_compute_test_validation_OPENCL OBJECT