aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/CMakeLists.txt
diff options
context:
space:
mode:
authorGunes Bayir <gunes.bayir@arm.com>2023-07-25 10:37:13 +0100
committerGunes Bayir <gunes.bayir@arm.com>2023-07-27 09:27:43 +0000
commite4211675bf3241064e839282018a62044ad9b90d (patch)
treeb9e30c675af4cfac2c7d11534822bc5af5af1559 /compute_kernel_writer/CMakeLists.txt
parentfab6c210b37f1fa6b3e37a2583b18f8e4b5a4f12 (diff)
downloadComputeLibrary-e4211675bf3241064e839282018a62044ad9b90d.tar.gz
Add TensorSampler to CKW
Partially Resolves: COMPMID-5791 Signed-off-by: Gunes Bayir <gunes.bayir@arm.com> Change-Id: Ib9af89d218c8b69ac683ef202401786a807c51b3 Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/9969 Reviewed-by: Viet-Hoa Do <viet-hoa.do@arm.com> Reviewed-by: Anitha Raj <Anitha.Raj@arm.com> Reviewed-by: Gian Marco Iodice <gianmarco.iodice@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com> Benchmark: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'compute_kernel_writer/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compute_kernel_writer/CMakeLists.txt b/compute_kernel_writer/CMakeLists.txt
index eddae06f95..659c1058b1 100644
--- a/compute_kernel_writer/CMakeLists.txt
+++ b/compute_kernel_writer/CMakeLists.txt
@@ -123,6 +123,7 @@ target_sources(ckw PRIVATE
src/Kernel.cpp
src/KernelWriter.cpp
src/TensorInfo.cpp
+ src/TensorSampler.cpp
src/TensorUtils.cpp
src/TileInfo.cpp
src/TileOperand.cpp