aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorramy.elgammal@arm.com <ramy.elgammal@arm.com>2023-06-28 16:04:04 +0100
committerRamy Elgammal <ramy.elgammal@arm.com>2023-06-28 20:35:22 +0000
commitcdb1ee068110111619b9e85b8477b6064c3797ac (patch)
tree2c03b1cb93710f78854303f9ec3565618266f7b5 /CMakeLists.txt
parente1880f0a0095d73a5478289bbfb9b9ab0d598d6e (diff)
downloadComputeLibrary-cdb1ee068110111619b9e85b8477b6064c3797ac.tar.gz
Update SONAME_VERSION in SConscript and CMake for release 23.05.1
Resolves: COMPMID-6328 Signed-off-by: ramy.elgammal@arm.com <ramy.elgammal@arm.com> Change-Id: Id9f8bcc726add6f82ac76b29d8979d7c5f1ba836 Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/9838 Benchmark: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com> Reviewed-by: Jakub Sujak <jakub.sujak@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f8fc4afc1..1534392932 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
list(APPEND CMAKE_MESSAGE_CONTEXT ArmCompute)
project(
ArmCompute
- VERSION 28.0.8
+ VERSION 31.0.1
DESCRIPTION
"The Arm Compute Library is a collection of low-level machine learning functions optimized for Arm® Cortex®-A CPU and Arm® Mali™ GPU architectures"
LANGUAGES C CXX ASM)