aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorramy.elgammal@arm.com <ramy.elgammal@arm.com>2023-08-09 14:41:32 +0100
committerRamy Elgammal <ramy.elgammal@arm.com>2023-08-09 14:59:59 +0000
commit1d7aefb8a6be658b8c103af5f02b5f976d70fa0f (patch)
tree4c199e4be1b8482beceb79a8a13f31de912ad0df /CMakeLists.txt
parent29e27b0544d99e5d98f044a9e606db8abcfb8900 (diff)
downloadComputeLibrary-1d7aefb8a6be658b8c103af5f02b5f976d70fa0f.tar.gz
Update SONAME_VERSION in SConscript and VERSION in CMakeLists
Resolves: COMPMID-6179 Signed-off-by: ramy.elgammal@arm.com <ramy.elgammal@arm.com> Change-Id: I4551d255e19e450d0494285aa2dfc3e2f12f4e9d Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/10083 Reviewed-by: Jakub Sujak <jakub.sujak@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com> Benchmark: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1534392932..bf029a7e9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
list(APPEND CMAKE_MESSAGE_CONTEXT ArmCompute)
project(
ArmCompute
- VERSION 31.0.1
+ VERSION 32.0.0
DESCRIPTION
"The Arm Compute Library is a collection of low-level machine learning functions optimized for Arm® Cortex®-A CPU and Arm® Mali™ GPU architectures"
LANGUAGES C CXX ASM)