aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorramy.elgammal@arm.com <ramy.elgammal@arm.com>2023-08-09 14:41:32 +0100
committerramy.elgammal@arm.com <ramy.elgammal@arm.com>2023-08-10 14:48:08 +0100
commite0dc404df8a28804eb4b320c80aa0692687ab8bd (patch)
treec70705f012b7df329c5b8a50d4bae73cac8692c5 /CMakeLists.txt
parent9575863b9e2613044124da0d265c5e2f2561f582 (diff)
downloadComputeLibrary-e0dc404df8a28804eb4b320c80aa0692687ab8bd.tar.gz
Update SONAME_VERSION in SConscript and VERSION in CMakeLists
Resolves: COMPMID-6179 Signed-off-by: ramy.elgammal@arm.com <ramy.elgammal@arm.com> Change-Id: I4551d255e19e450d0494285aa2dfc3e2f12f4e9d Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/10083 Reviewed-by: Jakub Sujak <jakub.sujak@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com> Benchmark: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1534392932..bf029a7e9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
list(APPEND CMAKE_MESSAGE_CONTEXT ArmCompute)
project(
ArmCompute
- VERSION 31.0.1
+ VERSION 32.0.0
DESCRIPTION
"The Arm Compute Library is a collection of low-level machine learning functions optimized for Arm® Cortex®-A CPU and Arm® Mali™ GPU architectures"
LANGUAGES C CXX ASM)