aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnitha Raj <anitha.raj@arm.com>2023-11-13 13:35:05 +0000
committerAnitha Raj <anitha.raj@arm.com>2023-11-14 12:36:19 +0000
commit454d3f75dff877cea363375bf4a27850d5fd5a1d (patch)
tree34a1188df5de3a31916c585642c1e42ff8354667 /CMakeLists.txt
parentab74d9bc2e460abb793dc05e6817c590bf3e094a (diff)
downloadComputeLibrary-454d3f75dff877cea363375bf4a27850d5fd5a1d.tar.gz
Update SONAME_VERSION in SConscript and VERSION in CMakeLists
Resolves COMPMID-6369 Change-Id: I67dd589cdc02070dafe6f000988e6abafd6c5d79 Signed-off-by: Anitha Raj <anitha.raj@arm.com> Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/10722 Reviewed-by: Jakub Sujak <jakub.sujak@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com> Benchmark: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf029a7e9e..9dd3e2cef7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
list(APPEND CMAKE_MESSAGE_CONTEXT ArmCompute)
project(
ArmCompute
- VERSION 32.0.0
+ VERSION 33.0.0
DESCRIPTION
"The Arm Compute Library is a collection of low-level machine learning functions optimized for Arm® Cortex®-A CPU and Arm® Mali™ GPU architectures"
LANGUAGES C CXX ASM)