aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index eb95ed9..1c88203 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -44,5 +44,6 @@ version_scheme = "no-guess-dev"
[tool.pytest.ini_options]
testpaths = ["python/pytests"]
-addopts = ["-vv"]
+addopts = ["-q"]
+verbosity_assertions = 2
filterwarnings = ["ignore::DeprecationWarning"]